Current time: 12-15-2017, 12:09 PM
Bit of a Technical Problem!
Guest
Unregistered

 
Shows:
#1
Bit of a Technical Problem!
So, hey, guys... it's... VAMPkito, you know. Funny thing. I can't seem to log in! After several failed attempts, I went to the Member list only to discover... that I no longer exist. This can only be the result of a technical flaw, or my getting ran over and killed thus making me... A GHOOOOOOOST.

While the latter does seem pretty cool, I must say... I don't like it :x - If anyone can help me, I'd appreciate it! :<

-VAMPkito
05-23-2010, 02:34 PM
Reply
Tokio Offline
Admin

Posts:
717

Joined:
Apr 2009

Reputation:
6

Shows:
Las Vegas
#2
RE: Bit of a Technical Problem!
Lmao, WTF?! I'll look into it.

Did this just happen last night?
05-23-2010, 02:48 PM
Find Reply
Guest
Unregistered

 
Shows:
#3
RE: Bit of a Technical Problem!
I don't know when it happened. I remember being logged in last night, though, so it must have been recent.
05-23-2010, 02:50 PM
Reply
Tokio Offline
Admin

Posts:
717

Joined:
Apr 2009

Reputation:
6

Shows:
Las Vegas
#4
RE: Bit of a Technical Problem!
The server went down last night, so that might have had something to do with it. There might be a server backup, I'll check.
05-23-2010, 02:55 PM
Find Reply
Guest
Unregistered

 
Shows:
#5
RE: Bit of a Technical Problem!
I remember the server going down last night, but after that passed, I was still logged in.
05-23-2010, 02:57 PM
Reply
Tokio Offline
Admin

Posts:
717

Joined:
Apr 2009

Reputation:
6

Shows:
Las Vegas
#6
RE: Bit of a Technical Problem!
That is really really weird then. I checked the admin/moderator logs and no one deleted you or touched your account. You just randomly disappeared o.O
05-23-2010, 03:00 PM
Find Reply
Guest
Unregistered

 
Shows:
#7
RE: Bit of a Technical Problem!
Hmm, this must be the doing of The Joker. He's been after my account on VAMPS International since day one. But he won't get away with it, because...

*in a hoarse, vocal chord-shattering voice*
I'm Bat-Maaaaaaaaaaaaaan...

On a more serious note, so, if there is no backup, should I just re-register or what?
05-23-2010, 03:04 PM
Reply
Tokio Offline
Admin

Posts:
717

Joined:
Apr 2009

Reputation:
6

Shows:
Las Vegas
#8
RE: Bit of a Technical Problem!
Just wait, I know I have a backup of the database from a few days ago (although, that means that all the new posts would be gone)

I'm not super tech savvy but there might be some way for me to merge to backup with the new database (or at least merge your info in). Or at least find out wtf happened. I wonder if anyone else got deleted..
05-23-2010, 03:12 PM
Find Reply
Guest
Unregistered

 
Shows:
#9
RE: Bit of a Technical Problem!
I don't know how MyBB works, but with most boards I've used, you just upload an old backup and then upload a new backup to merge the two. That might not work with this one, though.
05-23-2010, 03:19 PM
Reply
Tokio Offline
Admin

Posts:
717

Joined:
Apr 2009

Reputation:
6

Shows:
Las Vegas
#10
RE: Bit of a Technical Problem!
I don't see an option for that, but uploaded the old databse into a new one then exported all the users/profile option/thread subscriptions/posts/pms/etc and set the export option to "replace" then imported them into the current database.

So, you're back!

I tried to get all the tables relating to users but I was just kind of guessing. So if you have any issues anywhere then lemme know.
(This post was last modified: 05-23-2010, 04:58 PM by Tokio.)
05-23-2010, 04:57 PM
Find Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | VAMPS International | Return to Top | | Lite (Archive) Mode | RSS Syndication